WordPress security alert

Apparently, a cracker got on to the WordPress.org servers and tampered with the publicly available stable versions of WordPress. 2.1.1 is the affected version and they are imploring everyone to upgrade to 2.1.2. It all sounds worrying but I suppose that it highlights the need to keep your guard up and even names as big as WordPress can be hit. I don’t think that WordPress.com is affected.

Leave a Reply