Technology Tales

Adventures & experiences in contemporary technology

Got OpenSolaris back

3rd February 2007

Having done a reinstallation, I have now got OpenSolaris going again in VMware and clone the VM in case I go on a wrecking spree again. I am going to leave VMware tools uninstalled for now so that I don’t encounter the display problems I previously experienced. Speaking of how it looks, I uploaded a screenshot here; the difference between how looks what its ancestor did are enormous. Having sorted the VMware/ZoneAlarm clash, networking not works as it should and I can access the web through Firefox. Now that everything is all set, the real explorations can begin.

Add a Comment

Your email address will not be published. Required fields are marked *

Please be aware that comment moderation is enabled and may delay the appearance of your contribution.

  • All the views that you find expressed on here in postings and articles are mine alone and not those of any organisation with which I have any association, through work or otherwise. As regards editorial policy, whatever appears here is entirely of my own choice and not that of any other person or organisation.

  • Please note that everything you find here is copyrighted material. The content may be available to read without charge and without advertising but it is not to be reproduced without attribution. As it happens, a number of the images are sourced from stock libraries like iStockPhoto so they certainly are not for abstraction.

  • With regards to any comments left on the site, I expect them to be civil in tone of voice and reserve the right to reject any that are either inappropriate or irrelevant. Comment review is subject to automated processing as well as manual inspection but whatever is said is the sole responsibility of the individual contributor.